Apertureのアップデートが終わらない…

Mac
Aperture 3.3にアップデートしたものの、ライブラリのアップグレード(3.2.4→3.3)が全然一向に全く終わらない。時間かかりすぎ。

ステップ7/7 (96%完了)

の状態で二晩経過…。

どこか壊れてるのかなぁ…。

調べても同じような状態の人見当たらないしな。

画像

この記事へのコメント

  • mizu

    初めまして。
    私もアップデートが終わりません。今2時間程度経過していますが、残り1%でそのまま停滞中です。
    アクティビティモニターを見ると、apertureがCPUをバリバリ動かしているようなので、フリーズはしてないと思うのですが・・・
    2012年06月17日 19:13
  • ぎろぴた

    初めまして。コメントどうもありがとうございます。
    やはり時間がかかっている方もいるのですね。
    私の場合はCPUもメモリも静かに動いているので全く終わる気配が…。アクティビティモニターでプロセスのサンプルをとってみると一応動いているようなのでしばらく放置してみる事にしてみます。
    ちなみに、1回目はステップ10/10 残り1%というところで強制終了し、再挑戦したところ2回目,3回目はステップ7/7の96%で止まるという状態になっています。(今は3回目です)
    2012年06月17日 21:52
  • mizu

    アップルのサポートページにも書き込みましたが、試しにaperture のサンプルライブラリ(約300枚程度?)をアップデートさせてみたら、ほんの数分で完了しました。
    ということは、やはり容量(枚数過多)が原因かと。
    今3500枚のライブラリをアップデート中で、10/10で98%です。アクティビティモニターによると、CPUは45%前後で稼働中で、フリーズもしていないようで、1時間ほど経過してます。

    この調子では、14000枚のライブラリが思いやられます・・・。
    2012年06月17日 22:33
  • ぎろぴた

    やはり容量ですか…。1つのライブラリで250GBもあるので、、諦めて放置するしか無いんですね。
    それにしても今までに無い程時間がかかるので不安になってしまいますね。
    コメントどうもありがとうございます。
    2012年06月17日 22:53
  • mizu

    こんばんは。
    あれから色々と調べ、アップルに電話した結果、やはりこれだけ時間掛かるのは不具合だったようです。
    サポートの指示通り、一旦プログラムをアンインストールし、再インストールして、3.3の直前のアップデータをかけました。 その状態でファーストエイド機能を使ってライブラリの再構築を実施。
    その後3.3にアップデートして、ライブラリのアップデートをすると、ほんの数分で完了。
    無事に作業完了しましたよ。


    2012年06月21日 00:38
  • ぎろぴた

    いただいたコメント参考に試してみたらうまくできました。どうもありがとうございます!
    無事にアップデートできてホッとしました。
    2012年06月30日 11:09
  • mizu

    アップデート成功おめでとうございます。
    こんな不具合がいきなりだと、かなり焦りますよね。
    はやくもapertureの3.3の不具合修正アップデートが出たようです。今アップデート中ですが、一抹の不安を感じてます。
    今後も何かあればよろしくお願いします。
    2012年06月30日 18:22

この記事へのトラックバック